LAMPIRAN

Lampiran 1 Dataset senyawa aktif

ChEMBL

1Cso

No. D ("M) Smiles
CHEMBL C[C_@H](_O)Cclcc(C(:O)Nc2ccc(cc
1 4087205 1,2 2)S(=0)(=0)C)c(C)nic3cce(Cl)cc3c
4cec(F)ecd
CHEMBL CC1=NOC(=0)c2ccc(NC(=0)C(0O)(
2 196374 1,259 CC(C)(C)c3cc(F)ccc30)C(F)(F)F)ce
12
3 CHEMBL 13 CC(=0)Oclcec(CCc2cc(C)ec30CC(=
4102708 ’ 0O)Nc3c2)c(C)cl
CC(=0)S[C@@H]1CC2=CC(=0)C
4 CHEMBL . C[C@]2(C)[C@H]3CCI[C@@I4(C)[
1393 ’ C@@H](CC[C@@]45CCC(=0)05)
[C@H]13
CHEMBL COclnc(ccclC(=0)O)C2=NN([C@
5 3963752 1,8 H](C2)C3CCCC3)c4ccc(C#N)c(C)c
4
5 CHEMBL 2 COclcc(ccclC2=NN([C@H](C2)C3
1215196 CCCC3)c4ccc(C#N)c(Ched)C(=0)0
; CHEMBL 2 CC(=0)Oclcec(CCc2ccc30CC(=0)
4078451 Nc3c2)c(C)cl
CHEMBL COclnc(ccclC(=0)Nc2nnn[nH]2)C
8 3263768 2,2  3=NN([C@H](C3)C4CCCC4)c5cee(
C#N)c(C)c5
9 CHEMBL 24 Cclc(cn(CCO)clc2ccccc2C(F)(F)F)
2181932 ' C(=0)Nc3cce(cc3)S(=0)(=0)C
CHEMBL COclnc(ccclC(=0)N)C2=NN([C@
10 3263760 2,7 H](C2)C3CCCC3)c4ccc(C#N)c(C)e
4
CHEMBL COclnc(ccclC(=0)NS(=0)(=0)C)C
11 3963766 2,8  2=NN([C@H](C2)C3CCCC3)c4accc(
C#N)c(C)c4
CHEMBL C[C@H](O)Cclcc(C(=0O)Nc2ccec(cc
12 4065788 3,1  2)S(=0)(=0)C)c(C)nlc3ccc(Cl)cec3C
(R(FF
C[C@@]12CCC(=0O)C=C1[C@H]3
13 CHEMBL 33 C[C@H]3[C@H]4[C@H]2CC[C@]
3926496 ’ 5(C)[C@@H]4[C@H]6C[C@H]6[C
@]57CCC(=0)07
CHEMBL CNC(=0)clcec(nclOC)C2=NN([C
14 3263764 3,3 @H](C2)C3CCCC3)caccc(CHN)c(C
)n4
CHEMBL COclnc(ccclC(=0)N(C)C)C2=NN([
15 3263762 3,7 C@H](C2)C3CCCC3)caccc(CHN)c(
C)cd
16 CHEMBL 37 Cclc(cc(CCO)nlc2cec(Clycc2C(F)(
4064750 ’ F)F)C(=0)Nc3ccc(cc3)S(=0)(=0)C
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17 CHEMBL 37 CC1=C(C#N)[C@H](C(=C(C)N1)C
1097751 ’ (=0)OC(C)(C)C)c2ccc(F)cc2Cl
CHEMBL C[C@H](O)[C@@H](C)nlcc(C(=O

18 4078631 3,8  )Nc2cce(cc2)S(=0)(=0)C)c(C)clc3c

cc(F)cc3C(F)(F)F
CHEMBL Cclcc(ccclC#N)NZ2N=C3[C@H](C
19 1215486 4 Cc4cc(ccc34)C(=0)0)[C@@H]2C5
CCCC5
CHEMBL COclnc(ccclC(=0)NS(=0)(=0)C)C
20 3963767 4,1  2=NN([C@H](C2)C3CCCC3)c4ccc(
C#N)c(C)n4

CHEMBL COclnc(ccclC(=0)N)C2=NN([C@

21 3263763 4,3 H](C2)C3CCCC3)c4ccc(C#N)c(C)n
4

CHEMBL CCOclnc(ccclC(=0)0)C2=NN([C

22 3963757 4,4  @H](C2)C3CCCC3)c4ccc(CH#N)c(C
)c4

93 CHEMBL 47 Cclcc(F)ccclCCc2cenc(NC(=0O)N)c
3643690 ’ 2
CHEMBL CC[C@]12CC[C@H]3[C@@H](CC

24 3692351 5 C4=CC(=0)CC[C@H]34)[C@@H]

1CC[C@]250CC=C5
CHEMBL CCOclcc(ccclC(=0)0)C2=NN([C
25 1215197 6 @H](C2)C3CCCC3)c4ccc(CHN)c(CI
)c4

26 CHEMBL 6.5 Cclc(cc(CCF)nlc2cec(F)cc20C(F)F
4068898 ’ )C(=0)Nc3ccc(ce3)S(=0)(=0)C
CHEMBL COclcc(ccclCH#N)N2N=C3[C@H](

27 1215487 7 CCc4cc(ccec34)C(=0)0O)[C@@H]2C

5CCCC5
CHEMBL CC(=0)C1=C(C)NC(=C([C@@H]1
28 4104632 7 c2ccec3C(=0)C=C(C)0c23)C(=0)0
C4ACCC4)C
20 GIEVES 71 CeleccoelCCe2eenc(NC(=0)N)e2
CHEMBL COclnc(ccclC(=0)0)C2=NN([C@
30 3963754 7,6 H](C2)C3CCCC3)caccc(C#N)c(C)n
4

CHEMBL COclccc(F)eclC(C)(C)CC(O)(C(=0

31 263091 7,943  )Nc2ccec3C(=0)ON=C(C)c3c2)C(F)(
F)F

32 CHEMBL 8.4 Cclnn(CCCC(F)(F)F)c(c2ccc(F)cc2)
3337825 ’ clc3ccc40OCC(=0)Nc4c3

33 CHEMBL 9 COC(=0)C1=C(Cn2ccnc2)NC(=C(C
1215552 #N)C1c3ccc(F)cec3CI)C
CHEMBL COclcc(ccclC(=0)0)C2=NN([C@

34 9 H](C2)C3CCCC3)c4ccec(C#N)c(C)e
3263750 4
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C[C@]12CCC(=0)C=C1CC[C@H]

35 C;%'X'Sg'- 0268 3[C@@H]4CC[C@H](C(=0)CO)[C
@]4(C[C@H](O)[C@H]23)C=0
36 CHEMBL 9.4 NC(=0)Nclcc(cenl)c2eenn2c3ccec(
3643660 ’ Cl)cc3
CHEMBL COclnc(ccclC(=0)N(C)C)C2=NN([
37 94 C@H](C2)C3CCCC3)caccc(CHN)c(
3263765 C)nd
38 CHEMBL 0.5 NC(=0)C[C@H]1COc2cc(Br)ccc2N
3940837 ’ 1C(=0)c3ccc40CC(=0)Nc4c3
39 CHEMBL 10 CCCCL1=C([C@@H](C(=C(C)N1L)C
1094797 #N)c2cenc3ceeec23)C(=0)0CC
40 CHEMBL 10 CNC(=0)CC1COc2cc(Br)ccc2N1C(
3910950 =0)c3ccc4OCC(=0)Nc4c3
41 CHEMBL 10 Cclnn(CCC(C)(F)F)c(c2cce(F)cc2)c
3337831 1¢c3ccc40CC(=0)Nc4c3
CHEMBL CCOclcc(ccc1C(=0)0)C2=NN([C
42 3963751 10,7  @H](C2)C3CCCC3)c4ccc(CH#N)c(C
)c4
43 CHEMBL 11 CC(Cclcenc(NC(=0O)N)cl)c2cceccec?
3643674 C
44 CHEMBL 12 Cclcc(F)cecln2ne(cc2c3cc(Cl)ca0C
1929041 C(=0)Nc4c3)C(F)(F)F
45 CHEMBL 13 NC(=0O)Nclcc(CCc2ccccc2C(F)(F)F
3643686 )cenl
46 CHEMBL 13 C[C@@H]1CN([C@@H](CO1)c2c
4086109 cccc2F)c3ccc40OCC(=0)Nce4n3
47 CHEMBL 14 Cclccc(ccl)n2necc2c3cenc(NC(=0)
3643658 N)c3
CHEMBL COclcc(CNC(=0)[C@@]2(Cc3ccee
48 2407646 14 ¢3)OC(=O)N([C@H](C)c4ccccece4
)C2=0)cc(0C)cl
49 CHEMBL 99 CCCCn1nc(C)c(c2ccc30CC(=0)Nc
3337823 3c2)clcdcec(F)ecs
50 CHEMBL 99 CclccececlC(Cc2ceenc(NC(=0)N)c2)
3643675 C3CC3
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Lampiran 2 Rincian prosedur penelitian

1. Persiapan struktur target protein
Dilakukan pengunduhan struktur target reseptor mineralokortikoid dari situs web Protein
Data Bank https://www.rcsb.org/. Dipilih berdasarkan kriteria seperti:
e untuk penyakit hipertensi,
e Dbekerja sebagai antagonis,
e organisme nya Homo Sapiens,
e metode yang digunakan X-Ray Diffraction,
e resolusi kurang dari 2 A.
Reseptor yang terpilih memiliki kode PDB ID 4PF3 dan diunduh dalam format file PDB

(*.pdb).

it

Kemudian dilakukan pemisahan antara ligan dan reseptor menggunakan software

Discovery Studio. Format untuk reseptor (*.pdb) dan ligan (*.mol2).

2. Persiapan database, dataset aktif dan dataset pengecoh (decoy) compound

a. Database

Digunakan database ZINC Natural Product berjumlah 153.837 senyawa dari 12
Database Natural Product. Diunduh pada situs web http://www.zinc.docking.org dengan
format yang beragam termasuk SMILES, *.mol2, 3D SDF, dan format DOCK.

b. Pencarian senyawa aktif

Diunduh melalui website http://www.ebi.ac.uk/chembl. Pemilihan dataset aktif
menggunakan senyawa aktif yang di dapat dari database CHEMBL. Kode senyawa
CHEMBL yang digunakan untuk reseptor 4PF3 dipilih pada tab Target yang paling
memenuhi syarat adalah CHEMBL1994 dengan 1.150 senyawa aktif diunduh

berdasarkan nilai 1Cso dengan format *.csv.
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e Seleksi active set compound

Pada file Microsoft Excel, diseleksi senyawa-senyawa tersebut dengan Kkriteria
aktivitasnya dan nilai tab Standard Value 1Cso yang tersebar merata dari 0-40.000 nM.
Aktivitas senyawa dilihat pada kolom Activity Comment dan dipilih 50 senyawa yang
memberikan hasil Active dan Potency paling baik.

e Penyimpanan hasil active set compound

Setelah didapatkan senyawa aktif, buat file dengan format *.txt dan dikonversi menjadi
*.smi yang hanya berisikan kode SMILES dan kode ChEMBL 50 senyawa yang

digunakan.

| *active.smi - Notepad - O X
p

File Edit Format View Help

| C[C@H](0)Cclee(C(=0)Nc2cce(cc2)S(=0)(=0)C)c{CInlc3ccc(Cl)cc3cdeccc(F)ccd CHEMBLABB7205 ~
CC1=NOC(=0) c2cce (NC(=0)C(0) (CC(C) (C)cIcc(F)cce30)C(F) (F)F)ccl2 CHEMBL196374
CC(=0)0clcce(CCe2ec(C)c30CC(=0)Ne3c2)c(C)cl CHEMBLA192708
CC(=0)S[C@EH]1CC2=CC(=0)CC[C@]2(C) [CEH]3CC[C@R]4(C) [CA@H] (CC[C@R1ASCCC(=0)05) [CEH]13 CHEMBL1393
C0cnc(ceclC(=0)0)C2=NN([CEH](C2)C3CCCC3) cdccc(C#N)c(C)cd CHEMBL3263752
C0clcc(ceclC2=NN([CaH](C2)C3CCCC3)cdccc(C#N) c(C1)cd)C(=0)0 CHEMBL1215196
CC(=0)0clece(CCe2ccc30CC(=0)Ne3c2)c(C)el CHEMBLAATEAS]
C0cinc(ceclC(=0)Nc2nnn[nH]2)C3=NN( [CEH](C3)CACCCCA) cScec(CH#N)c(C)c5 CHEMBL3263768
Ccle(en(CC0)cle2ccccc2C(F)(F)F)C(=0)Nc3ccec(cec3)S(=0)(=0)C CHEMBL2181932

COcinc(ceclC(=0)N)C2=NN( [C@H](C2)C3CCCC3) chcce(CH#N)c(C)cd CHEMBL3263760
C0cinc(ceclC(=0)NS (=0) (=0)C)C2=NN( [CEH](C2)C3CCCC3)chccc(CN)c(C)cd CHEMBL3263766
C[C@H](0)Ceclee(C(=0)Nec2cece(cec2)S(=0) (=0)C)ec(C)nlc3ccc(Cl)ce3C(F) (F)F CHEMBLABBS783
C[CAR]12CCC(=0)C=C1[CaH]3C[CaH]3 [CEH]A[C@H]2CC[C@]5(C) [C@@H]A[CRH]6C[CaH]B[CA]STCCC(=0)07 CHEMBL392
CHC(=0)cTcce(nc10C)C2=HN( [C@H] (C2)C3CCCC3) cacer (CAN)(Chnd CHEMBL3263764

e Konversi hasil active set compound

Pada perangkat lunak Open Babel GUI 2.4.1, diatur bagian Input Format menjadi “smi
— SMILES format” dan bagian Output Format menjadi “sdf — MDL MOL format”.
Kemudian dipilih folder tempat penyimpanan file dan diberi nama sesuai kebutuhan.

M OpenBabelGUI - m] b
File View Plugins Help

—— INPUT FORMAT -—— —— OUTPUT FORMAT —
smi -- SMILES format ||z CONVERT sdf -- MDL MOL format || ?

[ Use this format for all input files (ignore file extensions)

D:\skrining 3\ * Output file

l:l Start import at molecule # specified

| End import at molecule # specified [ [
[ Qutput below only {n outputfile) []Displ

[activefixedit.smi [ 1

[ Continue with next object after error, if possible
[ Compress the output with gzip

[ Input below (ignere input file)

CIC@®H](0)Celce(Cl=0)Ne2ece(ce2)S(=0)(=0)C)c
(Onle3ece(Cllec3cdece(Flecd  CHEMBLADBT20S
CC1=NOC(=0)c2ccc(NC(= 0)C(ONCCCN(C)e3ec
(Feec30)CAFIFce12 CHEMBL196374

CC(=0)0cl cee(CCe2ee(C)e30CC{=0)N3c2)c(C)cl
CHEMBL4102708
CC(=0)S[C@@H]1CC2=CC(=0)CCIC@I2(C)
[C@HICCIC@BIA(OIC@@H](CCIC@@I45CCC
(=0)0S)[C@HI13 CHEMBL1393
COcTne(cec1C(=0)0)C2=NN([C@H]

[ Decompress the input with gzip
[ Attempt to translate keywords

[] Delete hydragens (make implicit)

[] Add hydragens (make explici)

l:l Add hydrogens appropriate for this pH

[ Convert dative bonds e.g.-[M+]([0-])=0 te -N(=0)=0
[] Make dative bonds e.g.-[N+]{[0-])=0 from -N(=0)=0
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c. Pencarian senyawa pengecoh (decoy)

Dimasukkan 50 senyawa aktif dan database ZINC Subset Clean Drug-Like menggunakan
software DecoyFinder. Kemudian diperoleh sebanyak 2.500 senyawa pengecoh.
Disimpan dalam folder yang sama dengan format *.sdf. Untuk dataset aktif dimasukkan
pada jendela Known Active Ligands, dan database pada jendela Sources of new

Decoys.
[ ] DecoyFinder 2.0 ?

() About DecoyFinder () DecoyFinder Website

CyFind Fun statistis | [ foptions

[ Add new decoys

Known Active Ligands Sources of new Decoys
g v U
o Add % Clear | |Selectlocalfies... ~| | <= Add % Clear
¥ ©
[B) output fe] |F:/Si17 AW/skrining 3jdecay_decoys._tsdf
% Clear all 2 stop ©L Find decoy:
@ (g Sto & 1

0 decoys found

1. Pharmacophore Modeling menggunakan LigandScout 4.0

a. Konversi database active set compound dan decoy set compound

Disesuaikan Input File dengan file yang akan dikonversi, dibuat tempat penyimpanan
untuk hasil Output File dengan format *.ldb. Konversi dilakukan hanya per satu dataset,

dilakukan prosedur yang sama untuk masing-masing dataset yang akan dikonversi.

Create Screening Database x f

Input File
Input library in 5D, SMI, or MOL2 format.

Output File
File with .Idb extension. If the specified file already exists, update
options will follow on the next screen.

Allow Duplicates
If checked, duplicates of compounds will not be removed during the
database creation.

Write Properties
If checked, properties of compounds will be exported to the created
database.

Input File: C:\Users\USER\Documentshactive.smi

Output File:  nents\skrining LigandScout\activesOe.ldb| ...

O allow Duplicates

S| Write Properties

MNext

b. Pengunduhan PDB
Pada jendela Structure Based yang kosong, dimasukkan kode PDB: 4PF3 pada kolom

PDB kemudian otomatis bagian jendela utama Structure Based akan menampilkan
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struktur reseptor tersebut. Karena LigandScout 4.3 sudah terintegrasi langsung dengan
pustaka RCSB tempat penyimpanan PDB.

c. Optimasi Ligan Alami

Dipilih ligan alami yang akan digunakan dalam proses virtual screening. Dilakukan
optimasi ligan tersebut dengan klik tab Molecule > Minimize MMFF94 Energy of

Molecule yang merupakan optimasi geometri yang tersedia dalam LigandScout 4.0.

d. Pembuatan Fitur Farmakofor
Dibuat fitur farmakofor dari ligan alami yang sudah di optimasi. Klik tombol Create

pharmacophore > copy to screening perspective.

:alle pharmacophore Render Control Surfage Window Help
e v v
OO

Stucture-Based | Ligand-Based |

Active Site: (4PF3) [A] HFNT001 (I

Renew 4pf3’

.. Hreceptor ligand-
compuond 37a

8, 2014
RAY DIFFRACTION

i
Ligand-Based Perspective
Alignment Perspective
Screening Perspective

1| Selectligand/active site

2

[A] HFNT001

Ligand 2D | _ Ligand Deteils

Tampilan fitur-fitur farmakofor secara 3D dapat dilihat pada tampilan utama
LigandScout di jendela Structure Based, sedangkan tampilan fitur-fitur farmakofor

secara 2D dapat dilihat pada bagian bawah kanan di bagian Ligand 2D.
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»» Favorites

—h—

Ligand 2D Ligand Details

AZF -
r-tl—- "‘.f-;
iy %

206 fps 125 of 243 MB.

e. Penyimpanan Fitur Farmakofor

Disimpan fitur farmakofor dalam bentuk utuh dengan format 2 dimensi dan 3 dimensi.
f. Validasi Model Farmakofor

e Pencarian Kurva ROC

Dilakukan pencarian kurva ROC merupakan proses validasi dari metode ini. Skriningkan
fitur farmakofor yang sudah dibuat terhadap active set compound yang ditandai dengan

warna hijau dan decoy set compound yang ditandai dengan warna merah.

e il < =
| — -—
] Show advanced options
Screening Databases:
= activeS0e.ldb - Size: 50 molecules x
=] decoy2500.1db - Size: 2.5k molecules x
Pharmacophores:
[© O apF31 AT HFN10DT a ®al

e Interpretasi Hasil Kurva ROC

Kurva ROC yang dipilih dan dinyatakan valid adalah kurva ROC dengan nilai AUC lebih
dari 0,5 atau nilai EF lebih dari 1,0. Jika kedua parameter tersebut tidak terpenuhi, hapus
beberapa fitur farmakofor dan ulangi pencarian kurva ROC sampai memenuhi

persyaratan.
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e Penyimpanan Hasil Kurva ROC

Disimpan hasil validasi metode dengan kurva ROC yang telah dinyatakan valid dalam
empat bentuk, yaitu kurva ROC dalam bentuk gambar (PNG), visualisasi senyawa
senyawa dalam bentuk gambar (PNG), bentuk senyawa dalam bentuk visualisasi molekul
(SDF), dan simpan tabel hasil validasi tersebut (XLS).

g. Proses Virtual Screening Database

Dilakukan pengulangan validasi metode dengan fitur farmakofor yang memberikan
kurva ROC terbaik. Skriningkan database uji terhadap fitur farmakofor yang sudah

divalidasi.

@ LigandScout - X
Fle Edit Lbrary Ligand-Set Molecule Pharmacophore Align & Merge Render Control Surface Window Help

) &

(_ StuctureBased | Ligand-Based | Alignment

Screeningl1] |

Screening Environment: 1 pharmacophare L - =
E O =
r © 1=

O Show advanced options

)
\\ sy
soe -

onp_pOldb - Size: 824 molecules X
isenp_p0.ldb - Size: 11k molecules X/
1db - Size: 652 molecules X/
hitnp_p0Jdb - Size: 801 molecules X |=

PS
npactnp._pO.db - Size: 1.4k molecules X/
= nubbenp_p0.idb - Size: 584 molecules X/
= princetonnp_p0ldb - Size: 14k molecr X/

h. Penyimpanan Hasil Virtual Screening Database

Disimpan dalam bentuk sesi (SES), hasil senyawanya dalam bentuk visualisasi molekul
(SDF), dan tabel hasil tabel virtual screening (XLS).

i. Analisis Hasil Virtual Screening Database

Dianalisis hasilnya dilihat dari nilai pharmacophore fit score pada output Microsoft
Excel, kemudian dibandingkan nilai pharmacophore fit score senyawa farmakofor

pemandu yang sudah divalidasi.
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PyRx Screening Tool

1.
a.
b.

o N

Menginstall PyRx

Diunduh file setup PyRx melalui website PyRx (http://pyrx.scripps.edu/)

Diunduh AutoDock 4.2 dan install pada (C:\Program Files (x86)\AutoDock) jangan
pada (C:\Windows\system32)

Unduh dan install PyRx 0.8 pada (C:\Program Files (x86)\PyRx)

Mengganti file yang sesuai di (C:\Program Files (x86)\PyRx\Lib\site-packages\PyRx)
dengan import-Wizard.py, dbPlot.py dan autodockNavigator.py

Ketika PyRx akan dijalankan, pada menu Edit\Preferences atau lokasi AutoDock
menjadi (C:\Program Files (x86)\AutoDock\autodock.exe) dan begitu juga untuk
AutoGrid. Jika benar, tombol Local pada bagian bawah tab AutoDock Wizard akan
tersedia dan dipilih selama docking.

Menyiapkan file protein dan database senyawa

Dibuka situs (https://www.rcsb.org/)

Dicari dan diunduh reseptor dengan kode PDB: 4PF3 dalam bentuk *.pdb
Dipersiapkan file database senyawa yaitu dataset senyawa aktif dan dataset senyawa
pengecoh yang telah disiapkan.

Dibuat file reseptor dengan reseptor yang telah dipisahkan dari ligannya
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m Folder untuk output PyRx

« v 4 [ ThisPC > LocalDisk(C) » Users » USER > .mgltools > PyRx o £ Search PyRx
dockingcoba A Mame Date modifie Type Size
Fix etc File folder
PyRx Ligands File folder
& Onedrive Macromolecules File folder
PDEB File folder
O This PC [] PyRx_Perspective PYRX_PERSPECTIV... 1KB
“J 3D Objects [ db.sqlite3 SOLITE File 9Ke
B Desiiop 1] preferences.ini Configuration sett... 1K8
[£ Documents
& Downloads
b Music
&= Pictures
B Videos
“2., Local Disk (C:)
= Local Disk (D)
i) CD Drive (E) .
@) PyR - Virtual Screening Tool - [u] x
File Edit View Help
Rl R IE
5
% Molecules | % AutoDock | BATVIK | )>Mayavi ~| || 3D Scene | [2DPlots | I Documents | || Tables
P EXEYZZ® 8 4HHGE
Contrals g

Vina Wizard | % AutoDock Wizard % OpenBabel | # PythonShell | g Logger

¥ starters X, SelectMolecules RunVina [ Analyze Resuits
This wizard will guide you through setting up and running AutoDock Vina.

Vina Execution Mode

(@ Local (using C:'Program Files (x86)PyRx\vina.exe) (ORemote (Opal Web Services)

Cluster (Portable Batch System)

Click on Start button to begin —> Start

Welcome to PyRx - Virtual Screening Tool

Docking ligan dengan PyRx

e Menyiapkan file reseptor dan ligan (dataset aktif, dataset decoy, dan database uji)

e Pemisahan struktur reseptor dengan ligan
Dilakukan pemisahan struktur reseptor dan ligan dengan bantuan aplikasi Discovery
Studio. Untuk reseptor disimpan dalam format *.pdb dan untuk ligan *.mol2.

e Kilik tab View > hierarchy untuk menampilkan jendela detail protein nya. Kemudian
hapus molekul air terlebih dahulu dengan klik tab Scripts > Selection > Select water
molecules > Delete. Yang pertama kita pisahkan proteinnya dulu dengan cara klik tab
Scripts > Selection > Select Ligands > Delete. Simpan hasil protein yang telah

dipisahkan dengan format *.pdb.
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istry Structure Sequence Chart Scripts Tools Window Help

S ot et O PR
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e Selanjutnya dipisahkan ligan nya dengan membuka protein dan ligan yang masih
menyatu. Klik tab Scripts > Selection > Select Protein > Delete. Simpan hasil ligan

yang telah dipisahkan dengan format *.mol2.

T ——

€6t View Chemstry Struchwe Sequence Chart Scpts Took Window Help

""""’"1@ et e N L
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1. Lokasi target penambatan menggunakan autodock wizard

a. Input file makromolekul dan ligan

Dilakukan konversi ligan alami yang telah dipisahkan melalui Open Babel yang
tersedia secara default dalam PyRx 0.8. kemudian lakukan proses minimisasi energi

menggunakan metode UFF yang tersedia.

Dibuka ligand.mol2 melalui File > Load Molecule. Klik kanan pada ligan dibawah
tab Molecules dan klik pada menu AutoDock > Make Ligand, menghasilkan file
*.pdbqt dibawah folder Ligands pada tab AutoDock.

Selanjutnya dibuka protein.pdb melalui File > Load Molecule. Klik kanan pada
protein dibawah tab Molecules dan klik pada menu AutoDock > Make
Macromolecule, akan menghasilkan file *.pdbqgt dibawah folder Macromelecule
pada tab AutoDock.

Setelah dikonversi, akan terlihat di bawah tab AutoDock seperti ini.
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Pyhx - Virtual Screeming lool - o s
File Edit View Help
b dd REI)
Mavigator B | view 8
4| % Autobock | BATVTK = | o 30 scene | (2 20Fots | ZfDocuments | | | Tables

B tgens P XK

L% ligand.pdbat Y

3
&5 Macromolecules

- protein
L protein.pdbat

Controls

| Vina Wizard | ) AutoDock Wizard | 4 OpenBabel  # Pythonshel  iBlogger |

re | x. Select Molecules . Run AutoGrid Q Run AutoDock 54 Analyze Results

il guide you through setting up and running AutoGrid and AutoDock.

C:\Program Files (x85)The Scripps Research Institute\Autodock'. 2. 8\autodack 4. exe will be used for Virtual Screening
P SR

AutoDock Execution Mode

(®) Local (requires local AutoDock binaries) | Cluster (Portable Batch System) (C)Remote (Opal Web Service
Click on Start button to begin —= Start

b. Mengatur Autodock Search Space

e Setelah di input, lalu klik pada tombol Start dari AutoDock Wizard. Pilih
ligand.pdbqgt pada Navigator > AutoDock > Ligand dan klik Forward. Pilih protein
dibawah folder Macromolecules lalu Forward.

e Terlihat halaman Run AutoGrid yang terdapat Grid Box secara tiga dimensi seperti
ini:

File Edit View Help
ivem?w @
Navigator i

o View o
4 2 AutoDock | ATVIK  |» v || 30Scene (2 20Fols 3 Dosuments | Tables.
& Ligands P RNXVYZZO B &L W
W ligand pdbat TN

B Macromolecules

Controls
VoaWazard % AutoDock Wizard = % OpenBabel  # Pytonshel (g Logger

¥ StartHere Select Molecules 7 Run AutoDock Anaslyze Resuts
y ® rnancd 8 @
AutoDock Blements: AutoGrd Dmensions.

& Grd Center X:4.0115 ¥:29.1939 2:31.6965
o Number of Points X:50 ¥i50 2:50
oA Spacng (Angstrom): 0.3750
N
Reset || Maumize
BRun Avtocas B Eoward

Grid Box ini memungkinkan mengatur search space (situs pengikatan/binding site)
dalam protein.

e Diatur posisi kubus hingga didapat koordinat x, y, dan z yang sesuai untuk
penambatan. Setelah mendapatkan koordinat yang sesuai, klik Forward untuk
menjalankan Autogrid.

e Klik Maximize button jika ingin menyertakan seluruh molekul di dalam Grid Box.

Klik Reset jika ingin mengembalikan ukuran gridbox secara default yaitu 40x40x40
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d.

dan mereset pusat Gridbox menjadi center of the molecule. Klik Forward untuk

melanjutkan.

o Gunakan gagang bola dari Grid Box untuk memilih ruang pencarian atau search
space.

o Dipilih ukuran Grid Box yang cukup besar agar ligan bergerak bebas dalam search
space.

o Untuk menemukan situs pengikatan atau situs aktif dapat menggunakan asam
amino situs pengikatan (dalam protein ini Asn770, Asn770, GIn776, Thr945 adalah
asam amino situs aktif).

o Klik tombol molekul di bawah panel Navigator, lalu klik tombol + yang terletak
di depan tab Protein. Pilih beberapa asam amino situs aktif dengan menggunakan
tombol CTRL untuk memilihnya, lalu klik tombol Toggle Selection Spheres
untuk melihat pada jendela bahwa asam amino yang terpilih berbentuk bola merah

muda.

|
o
X

@ PyRx - Virtual Screening Tool
File Edit View Help

ik I
Navigator

4| % Molecules | % AutoDock b =
=] # protein

F
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3

GNNS50S 92
R N e
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e B z =
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Memilih Parameter Docking

Klik Parameter Docking pada tab Run AutoDock untuk melihat parameter yang
dapat diubah. Dipilih Lamarckian Genetic Algorithm.

PyRx 0.8 merupakan software free license, semua pilihan pada jendela Lamarckian
Genetic Algorithm Parameters tidak bisa diatur lagi dan sudah menjadi default,
kemudian jalankan AutoDock.

Analisis hasil docking

Pada halaman Analyze Results yang berisi tabel, hasil docking juga dapat di export

berupa hasil numerik sebagai file Comma-Separated Values (CSV). Untuk menganalisis

hasil docking, dapat dilihat tabel RMSD pada file *.dlg hasil redocking dan pastikan

apakah nilainya sudah memenuhi syarat atau tidak. Jika nilai RMSD > 2,0; maka perlu

mengulangi redocking dengan mengatur kembali Search Space dari Grid Box.
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Sebelum lanjut, semua file output di Analyze Result dihapus dari workspace. Kemudian
Klik tab Autodock pada jendela Navigator dan gunakan Shift + the mouse untuk
memilih semua file dalam folder ligan. Klik kanan > Delete > Yes untuk konfirmasi.

2. Lokasi target penambatan menggunakan Vina Wizard

a. Input file makromolekul dan ligand

e Dibuka ligand.mol2 melalui File > Load Molecule. Klik kanan pada ligan dibawah
tab Molecules dan klik pada menu AutoDock > Make Ligand, menghasilkan file
*.pdbqgt dibawah folder Ligands pada tab AutoDock.

e Selanjutnya dibuka protein.pdb melalui File > Load Molecule. Klik kanan pada
protein dibawah tab Molecules dan klik pada menu AutoDock > Make
Macromolecule, akan menghasilkan file *.pdbqgt dibawah folder Macromelecule
pada tab AutoDock.

b. Memilih AutoDock Search Space

e Setelah di input, lalu klik pada tombol Start dari Vina Wizard. Pilih ligand.pdbqt
pada Navigator > AutoDock > Ligand dan klik Forward. Pilih protein dibawah
folder Macromolecules lalu Forward.

e Terlihat halaman Run Vina yang terdapat Grid Box secara tiga dimensi.

e Diatur posisi kubus hingga didapat koordinat X, y, dan z yang sesuai untuk
penambatan. Spacing yang digunakan oleh docking menggunakan Vina Wizard adalah
1,000 A. Lalu, klik Forward untuk melanjutkan.

o Gunakan gagang bola dari Grid Box untuk memilih ruang pencarian atau search
space.

o Dipilih ukuran Grid Box yang cukup besar agar ligan bergerak bebas dalam search
space.

o Untuk menemukan situs pengikatan atau situs aktif dapat menggunakan asam
amino situs pengikatan (dalam protein ini Asn770, Asn770, GIn776, Thr945 adalah
asam amino situs aktif).

o Kilik tombol molekul di bawah panel Navigator, lalu klik tombol + yang terletak
di depan tab protein. Pilih beberapa asam amino situs aktif dengan menggunakan
tombol CTRL untuk memilihnya, lalu klik tombol Toggle Selection Spheres
untuk melihat pada jendela bahwa asam amino yang terpilih berbentuk bola merah

muda.
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e Setelah mendapatkan koordinat yang sesuai, klik Forward untuk menjalankan Run
Vina.

e Setelah perhitungan selesai, pada Analyze Result terlihat tabel di dengan nilai
Binding Affinity (kcal/mol).

c. Menganalisis Hasil Docking

e Halaman Analyze Results adalah tempat hasil akhir docking disajikan. Untuk Vina
Wizard, halaman ini berisi tabel. Hasil docking juga dapat di export berupa hasil

numerik sebagai file Comma-Separated Values (CSV).

Controls =]

Vina Wizard | 7} AutoDock Wizard & Open Babel @ python Shel ¥ Logger

¥ startHere JC, SelectMolecules RunVina [ Analyze Results

View: | No fiter ~||  Results:All 9 items BE R g

Ligand Binding Affinity (kal/mal) Mode RMSD lower bound RMSD upper bound Q
protein_ligand 0.5 0 0.0 0.0
0.5 1 1.758 2173
0.4 2 7.1%6 9.824
0.4 3 5.586 8.515
0.4 4 3.952 6.466
5

0.4 3.702 4.556

na 5 277

Sebelum lanjut, semua file output di Analyze Result dihapus dari workspace. Kemudian
klik tab Autodock pada jendela Navigator dan gunakan Shift + the mouse untuk
memilih semua file dalam folder ligan. Klik kanan > Delete > Yes untuk konfirmasi.
d. Menganalisis Hasil Docking: Validasi

Dibuka Discovery Studio 2016, masukkan file hasil senyawa dengan yang memiliki
konformasi terbaik yang sudah dipisahkan dalam format *.pdb. Masukkan juga file ligan
alami dengan format *.pdbqt kedalam satu jendela yang sama dalam Discovery Studio
2016. Klik Structure > RMSD > All atoms. Hasil RMSD akan ditampilkan pada jendela
Discovery Studio 2016 sebelah kanan.

Penapisan virtual berbasis docking

1. Penapisan virtual dengan Vina Wizard

a. Memasukan file makromolekul dan ligand

¢ Dilakukan tahapan yang hampir sama dengan tahapan dalam melakukan lokasi target
penambatan dengan vina wizard tetapi ada beberapa perbedaan dalam file input.
Untuk virtual screening, file input ligand mengandung sejumlah senyawa yang
disebut dengan database.
o Database ini berupa dataset senyawa aktif, dan dataset senyawa pengecoh (decoy).

e Kilik tab Open Babel dibawah panel Controls. Klik pada icon pertama pada toolbar,
dan buka file database ligan. Klik kanan pada ligan apapun di dalam widget Open
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Babel dan pilih Convert All to AutoDock Ligand (pdbqt). Akan terbuka kotak
dialog progres dan file *.pdbqt yang dibuat di folder Ligand.

. Memasukan nilai search space

Nilai Search Space atau gridbox digunakan dari nilai yang telah ditentukan melalui
validasi docking lokasi target penambatan menggunakan vina wizard.

Klik pada tombol Maximize untuk membuat search space cukup besar untuk
memasukkan semua atom dari target reseptor.

Klik pada Analyze Results untuk melihat Vina results yang terbentuk. PyRx
memungkinkan modus eksekusi Cluster di halaman awal.

. Validasi virtual screening

Dilakukan validasi dengan bantuan website : http://stats.drugdesign.fr/ dengan
memasukkan file *.txt atau *.csv hasil validasi yang isinya telah dimodifikasi dengan
format:

Binding Affinity<spasi>0 untuk senyawa decoy

Binding Affinity<spasi>1 untuk senyawa aktif

Diurutkan nilai binding affinity dari terbesar sampai terkecil

. Penapisan virtual dengan Autodock Wizard

. Memasukan file makromolekul dan ligand

Dilakukan tahapan yang sama dengan tahapan dalam melakukan penapisan virtual
dengan Vina Wizard. Terdapat perbedaan hanya pada analisis hasil skriningnya saja.

. Memasukan nilai search space

Nilai Search Space atau gridbox digunakan dari nilai yang telah ditentukan melalui
validasi docking lokasi target penambatan menggunakan autodock wizard.

Klik pada tombol Maximize untuk membuat search space cukup besar untuk

memasukkan semua atom dari target reseptor.
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Validasi virtual screening

Klik pada Analyze Results untuk melihat Autodock results yang terbentuk. PyRx
memungkinkan modus eksekusi Cluster di halaman awal.

Dilakukan validasi dengan bantuan website : http://stats.drugdesign.fr/ dan masukkan
file *.txt atau *.csv hasil validasi yang isinya telah dimodifikasi dengan format:
Binding Energy<spasi>0 untuk senyawa decoy

Binding Energy<spasi>1 untuk senyawa aktif

Diurutkan nilai binding energy dari terbesar sampai terkecil

Penapisan virtual database berbasis docking

1.

a.

Penapisan virtual database dengan Vina Wizard

Memasukan file makromolekul dan ligan

Tahapan yang dilakukan hampir sama dengan tahapan dalam melakukan penapisan
dengan vina wizard tetapi ada beberapa perbedaan dalam file input. Untuk virtual
screening database, file input ligan mengandung sejumlah senyawa yang disebut
dengan database.

o Database ini berupa database bahan alam yaitu ZINC Natural Product.

Klik tab Open Babel dibawah panel Controls. Klik pada icon pertama pada toolbar,
dan buka file database ligan. Klik kanan pada ligand apapun di dalam widget Open
Babel dan pilih Convert All to AutoDock Ligand (pdbqt). Akan terbuka kotak
dialog progres dan file *.pdbqt yang dibuat di folder Ligand.

Memasukan nilai search space

Nilai Search Space atau gridbox digunakan dari nilai yang telah ditentukan melalui
validasi docking penapisan virtual menggunakan vina wizard.

Klik pada tombol Maximize untuk membuat search space cukup besar untuk
memasukkan semua atom dari target reseptor.

Klik pada Analyze Results untuk melihat Vina results yang terbentuk. Simpan hasil
outputnya dengan format *.csv.

Validasi penapisan virtual

Validasi dilakukan dengan melihat nilai Binding Affinity pada file *.csv yang terkecil

dari nilai Binding Affinity dan dilihat berasal dari database mana.
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e Jika hasil dari Vina masih lebih dari 100 maka dilanjutkan dengan penapisan virtual

database berbasis docking dengan tahapan yang sama seperti sebelumnya.

Interaksi senyawa uji terbaik
Dilakukan interaksi dan visualisasi untuk mendapatkan senyawa terbaik yaitu senyawa
yang memiliki nilai energi ikatan yang paling kecil dan memiliki konstanta inhibisi yang

lebih rendah dari ligan alami.

Hasil skrining senyawa uji yang didapatkan dari penapisan virtual berbasis docking
menggunakan autodock wizard dilakukan docking pada software AutoDock Tools yang

pada akhirnya dipilih beberapa kandidat senyawa terbaik.

Perangkat lunak Autodock Tools.4.2.3.

74 AutoDockTools = a X

File 3D Graphics Edit Select Display Color Compute Hydrogen Bonds Grid3D Help

22 E &[] [=w-. = &«

AEe £ u‘_| _=|.r. '}‘Ec,e )

|ADT4 2 Ligand Flexible Residues  Grid  Docking Run  Analyze
A

5,

DashBoardi AmMolj Tools |

Sel ljcvp |

& [ SLBCRMSLCI

L P Zz] [SLBEGEWLY

¥ All Molecules DB %% %% VY
Current Selection BB BN VY

Mod-[None  Time:[1505  Selected: [ NN Spin off_—i | FR:[100.0 [@'@ |

e Dilakukan pengaturan tempat folder kerja untuk mempermudah mencari dan
menemukan file, dengan cara klik menu File > Preference > Set. Pada kotak dialog
Set User Preferences bagian Startup Directory disesuaikan dengan alamat folder
kerja, kemudian dipilih Set > Dismiss.

e Dibuka file reseptor yang sudah dipisahkan dari ligan alaminya, dengan cara klik File
> Read Molecule. Kemudian dipilih file reseptor dengan format *.pdb. Dilakukan
penambahan atom hidrogen pada reseptor dengan cara dipilih menu Edit >
Hydrogens > Add. Dipilih Polar Only > Ok. Dipilih kembali menu Edit >
Hydrogens > Merge Non-Polar.
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e Diinput file ligan dalam format *.mol2, dengan cara dipilih tab Ligand > Input >
Open. Dipilih file ligan yang sudah disiapkan. Kemudian dilakukan penentuan sudut
torsi pada ligan yang dapat berotasi dengan cara klik tab Ligand > Torsion Tree >
Detect Root. Dipilih kembali menu Ligand > Torsion Tree > Choose Torsion.
Dipastikan jumlah ikatan yang berotasi maksimum, namun tidak melebihi 32.
Kemudian dipilih Done. Persiapan ligan disimpan cara klik tab Ligand > Output >
Save dalam format *.pdbqt.

e Dilakukan penentuan grid box dengan cara klik tab Grid > Macromolecule >
Choose, kemudian disimpan file reseptor dalam format PDBQT. Dipilih kembali tab
Grid > Set Map Types > Choose Ligand, dipilih file ligan > Select Ligand.
Selanjutnya, klik tab Grid > Grid Box. Ukuran dan posisi grid box disesuaikan
dengan posisi pada lokasi target penambatan Autodock Wizard dengan PyRx. Jika
sudah selesai diatur, klik File > Close Saving Current. Kemudian dipilih kembali tab
Grid > Output > Save GPF. File parameter grid disimpan dengan format GPF
(extension .gpf ditulis manual).

4 Grid Options 3
File Center View Help
Current Total Grid Pts per map: 242109

number of points in x-dimension:
| INCZININ |
number of points in y-dimension:
i
number of points in z-dimension:
[inEz |
Spacing (angstrom): I 0-375 1T
Center Grid Box: <offset>
% center: W M
y center: [32440 [[]TT 0-000T]]
zcenter [36.646 [[ITT0.0007T]]

e Program autogrid dijalankan dengan cara klik Run > Run Autogrid. Pada kotak
dialog Run Autogrid bagian Program Pathname > Browse > autogrid4.exe, pada
bagian Parameter Filename > Browse > grid.gpf. Secara otomatis pada bagian Log
Filename akan muncul sebagai file outputnya. Pada bagian Cmd, dihapus alamat
folder kerja pada bagian *.gpf dan *.glg. Dipilih Launch, ditunggu sampai kotak

dialog Autodock Process Manager menghilang.

kS
E
5

>
£
&
a
x

Macro Name: W macros
Host Name: ’W
Working Directory: D-\dockingcoba Browse
Program Pathname: |D:fdD:kmgwba/amugﬂdd.exe Browse
Paramef ter Filename £ |D:fdnckmgcnba/grld gpf Browse

Log Filename: |D:fduckmgcuba/gnd.g\g Browse

Nice Level- 0
Cmd - |D:/dockingcoba/autogrid4. exe -p grid gpf -l grid glg &
Launch Cancel
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e OQutput Autogrid dapat dilihat dari file *.glg di folder kerja dengan menggunakan

Notepad. Autogrid dikatakan berhasil apabila terdapat tulisan Successful

Completion.

rid.glg - Notepad - o X
grid.glg p
File Edit Format View Help

(keal/mol) (kealfmol)

1 A -8.87 4.00e1005
2 c -8.97 4.00e:005
3 HD -08.72 2.080e+005
4 oA -2.85 3.46e+005
5 N -1.85 3.88e+005
6 e -35.56 3.086e+001 Electrostatic Potential
7 d 0.00 1.66e+008 Desolvation Potential

* Note: Every pairwise-atomic interaction was clamped at 100000.00

=

D: /dockingcoba/autogridd. exe: ENEETaNETTorTars.
Real= Im 56.39s, CPU= im 18.44s, System= 1.03s

o Dilakukan proses docking ligand terhadap reseptor target dengan cara klik Docking >

Macromolecule > Set Rigid Filename, dipilih file reseptor dalam format PDBQT >
Open. Dipilih lagi tab Docking > Ligand > Choose, dipilih file ligan > Select Ligand
> Accept. Dilakukan pengaturan parameter docking dengan cara dipilih kembali tab
Docking > Search Parameter > Genetic Algorithm. Pada kotak dialog Genetic
Algorithm Parameters bagian Number of GA Runs di isi 10, pada bagian
Population Size di isi 150 dan pada bagian Maximum Number of evals dipilih

medium. Bagian yang lain dibiarkan default. Kemudian dipilih Accept.

8

Number of GA Runs: |10
Population Size: |150
Vlaximum Number of evals: |medium ﬂ 2500000

Maximum Number of generations: |27000
Maximum Number of top individuals ’17
that automatically survive:
Rate of Gene Mutation: [0.02

Rate of Crossover: |0.8
GA Crossover mode: [twopt ﬂ

Mean of Cauchy distribution for’uoi
gene mutation: .
Variance of Cauchy distribution for’mi
gene mutation: E
Mumber of generations for picking ’107
worst individual:

Accept | Close

Klik tab Docking > Docking Parameters > Accept. Lalu, file parameter docking
disimpan, klik tab Docking > Output > Lamarckian GA. File disimpan dengan
format DPF (extension .dpf ditulis manual).

Program autodock dijalankan dengan cara klik tab Run > Run Autodock. Pada kotak
dialog Run Autodock bagian Program Pathname > Browse > autodock.exe, pada
bagian Parameter Filename > Browse > dock.dpf. Secara otomatis pada bagian Log
Filename akan muncul sebagai file outputnya. Pada bagian Cmd, dihapus alamat
folder kerja pada bagian *.dpf dan *.dlg. Dipilih Launch, kemudian ditunggu sampai

kotak dialog Autodock Process Manager menghilang.
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74 Run AutoDock X

Macra Name: DESKTOP-FIF3LBC macros
Host Name- DESKTOP-FIF3LBC

Working Directory: D-\dockingcoba Browse
Program Pathname: ‘D:fduck\ngcubafaumdu:kd.exe Browse
Parameter Filename: ‘D:#‘dnckmgcnbafdn:k,dpf Browse

Log Filename: ‘D:Muckmgcuba/duck.d\g Browse
Add Optional Flags? © Yes & Mo
Nice Level- 20

Cmd - [D:/dockingcobalautodocké.exe -p dock.dpf - dock.dig &

Launch | Cancel ‘

e Output Autodock dapat dilihat dari file *.dlg di folder kerja dengan menggunakan
Notepad. Autodock dikatakan berhasil apabila terdapat tulisan Successful
Completion.

7 dock.dlg - Notepad - [u] X

File Edit Format View Help

AVSFLD: variable 5 file = dock.dlg.pdb filetype = ascii offset = 9 stride = 12 ~
AVSFLD: variable 6 file = dock.dlg.pdb filetype = ascii offset = 1@ stride = 12

AVSFLD: variable 7 file = dock.dlg.pdb filetype = ascii offset = 11 stride = 12

AVSFLD: # end of file

>»> Closing the docking parameter file (DPF)...
This docking finished at: 6:22 13" p.m., 87/13/2020

[RL IS ST LEYETNSL T Y Successful Completion on “"DESKTOP-FIF3LBCH

Real= 27/m 8@.86s, CPU= 3m 86.78s, System= 2.86s

e Analisis hasil validasi docking dilihat dari nilai Root Mean Square Deviation (RMSD)
< 2 A pada file output *.dlg.

| | | |
Rank | Sub- | Run | Binding | Cluster | Reference | Grep
| Rank | | Energy | RMSD | RMSD | Pattern
- 1 ||
1 2 2 -1e.74 .97 8.95 RANKING
1 3 a4 -18.73 .37 .33 RANKING
1 4 10 -18.73 @.29 8.57 RANKING
1 5 7 -le.7@ 2.99 8.96 RANKING
1 6 [ -18.56 .61 .61 RANKING
1 7 8 -18.36 1.12 2.99 RANKING
1 8 3 -18.26 1.a9 1.1e RANKING
1 9 9 -9.84 1.76 1.55 RANKING
2 1 5 -9.72 e.0e 2.15 RANKING

e Sedangkan analisis hasil docking senyawa uji dilihat dari nilai Free Energy of
Binding dan Inhibition Constant pada file output *.dlg.

MODEL 1
USER Run =1
USER Cluster Rank = 1

USER Number of conformations in this cluster = 9
USER

USER RMSD from reference structure = 98.526 A
USER

Estimated Free Energy of Binding
Estimated Inhibition Constant, Ki

-10.81 kcal/mol [=(1)+(2)+(3)-(4)]
11.94 nM (nanomolar) [Temperature = 298.15 K]

USER (1) Final Intermolecular Energy -13.28 kcal/mol
USER vl + Hbond + desolv Energy -13.18 kcal/mol
USER Electrostatic Energy -0.89 kcal/mol

USER  (2) Final Total Internal Energy
USER  (3) Torsional Free Energy
USER  (4) Unbound System's Energy [=(2)]

-1.92 kcal/mol
+2.39 kcal/mol
-1.92 kcal/mol

e Untuk mengetahui interaksi ikatan yang terjadi pada konformasi terbaik dari hasil
docking dilakukan dengan cara dibuka hasil docking senyawa uji pada file *.dlg,
kemudian dipilih model konformasi dengan energi terendah.
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" dock.dlg - Notepad
Fle Edit Format View Help

RMSD from reference structure

Estimated Free Energy of Binding
Estimated Inhibition Constant, Ki

Total Internal Energy
(3) Torsional Free
(4) Unbound System's Energy

DPF = dock. dpf|

-10.81

NEWDPF
NEWDPF
NEWDPF
NEWDPF
NEWDPF
NEWDPF

move

modeltujuh_model7. pdbat]

File Edit Format View Help

ELLT
tran@
axisangled

quaternion®
dihed

UNK N
UNK N
UNK N
UNK N

1
1
1
1

7 dock.dlg - Notepad

313700 31.12650@ 40.475300)
349879 31.429097 48.471663)
0.870112
0.059568

kcal/mol
M (nanomolar)

keal/mol

©.138535 0.472983 -7.851115]
©.009484 8.032381 -8.997654]
-139.24 -60.36 179.89 -175.05 169.80 -168.26 -6.21

vd  Elec
-9.40 -0.01
-0.43 +0.00

48 -0.48 10.00

-0.64 +0.00
_o 63 _2 00

[=(1)+(2)+(3)-(4)

[Tenperature = 298.15 K]

UNK N .648 -0.48
UNK N .827 -a.
.536 -0.
667 -0.
.281 -@.
UNK N .796 -8.45
UNK N .547 -0.34
UNK N .377 -0.16
UNK N .416 +8.06
UNK N .615 -@.35
UNK N .895 -0.40
UNK N .345 -0.49
UNK N .899 -@.49
UNK N .577 -0.49
17 UNK N .320 -0.44
18 UNK N .558 -@.44
19 UNK N 2365 -1.
20 UNK N .197 -@8.
21 UNK N .609 -@.
22 UNK N .546 -@.
23 UNK N .934 -08.
24 UNK N -394 -@.
25 UNK N .473 -a.
26 UNK N
27 UNK N
28 UNK N
29 UNK N
30 UNK N
TER|
ENDMDL|
MODEL 5
USER Run = 5

¢ Disalin dan ditempel pada file Notepad baru dari mulai kata “MODEL-ENDMDL”,
disimpan dengan format *.pdb. File tersebut dibuka beserta file reseptor target dengan
format pdb untuk dilakukan analisis interaksi senyawa uji dengan residu asam amino
dan visualisasinya menggunakan perangkat lunak Discovery Studio Visualizer 2016.
o Ditampilkan Hierarchy, disorot pada file ligan yang ditambahkan, kemudian dipilih

Ligand Interaction dan pada bagian Non-bond serta Show 2D Diagram.
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